Unsupported Hardware

We're sorry! Spark AR Studio isn't currently supported on your computer.

We're working to fix this in future releases, so you'll be able get started soon. We release a new version of Spark AR Studio every 2 weeks, so keep checking the downloads page.

Minimum system requirements

To use Spark AR Studio, you'll need:

  • Operating System: Windows 10 (64 bit) or MacOS 10.14+.
  • CPU: Minimum of Intel Core i3 2.5Ghz, or AMD Bulldozer/Jaguar/Puma/Zen with AVX.
  • RAM: 4GB.
  • Display: Screen resolution of 1280x768 or higher.
  • GPU: Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better.

Known hardware issues

There are a few known hardware issues, that will stop Spark AR Studio from working properly:

  • Intel HD3000 does not run, OpenGL error.
  • Geforce 920M - does not render correctly.
  • Radeon R7 m360 - does not render correctly.
  • Radeon R5 M330 - does not render correctly.
  • Nvidia GT240 - does not render correctly.
  • Geforce m310m - does not render correctly.