Degraded Performanceshare-external
Bug picture link
1

Hello,

When I want to share an article from one of my sites on one of my FB pages, the link image does not appear. But when I share the same article on the FB page of my site, the link image appears. When I create the post from FB, the link image appears in preview but does not appear once the post is online.

Can you debug the problem? Thank you.

Sébastien
Asked about 3 weeks ago
Selected Answer
1

If I remember, there was previously a restriction on image previews for news publishers in France due to the European Union Copyright Directive. That might be the reason here.

You could try filing a bug report to https://developers.facebook.com/support/bugs/.

April 13 at 5:08 PM
Jonathan
1

There is no option to have the image preview?

April 14 at 12:13 AM
Sébastien
1

Hi, Can you help me please ? I don't understand why others news publishers in France can show the image link and not my magazines... We product every articles ! Please, help us.

April 15 at 1:51 AM
Sébastien
1

Hi, All it's good when i try https://developers.facebook.com/tools/debug/ I don't understand why others news publishers can show the image and not us... Please, help us.

April 20 at 4:35 AM
Sébastien
Jonathan

Please try the bug report link I posted in the first response. That will allow an FB team to take a look.

April 20 at 8:16 AM
1

Hi Jonathan, I tried but there is no answer and when i try to report my bug, i have a message telling you can't deal with it... So, where and how can i have some help, please ? Thank you.

April 21 at 6:45 AM
Sébastien
Sébastien

the link sends me here https://www.facebook.com/help/contact/407371683079333

April 21 at 6:48 AM