facebook share debugger not working
37

Scraper Is Down Could not crawl URL because the system is down.

Botezatu
Asked about 7 months ago
Andranik

Same problem, not Wordpress

July 30 at 12:33 AM
Bogdan

Same here. Any solution?

July 30 at 12:54 AM
Miloslav

Same here. It worked yesterday for a while.

July 30 at 1:49 AM
Naufal

Facebook scraper down since yesterday struggling to share any posts to Facebook Pages via Creator Content Studio

July 30 at 2:35 AM
Dar

Scraper Is Down: Could not crawl URL because the system is down. The problem persists from yesterday, when will be fixed?

July 30 at 3:33 AM
Steve

It had the same problem yesterday - then worked again from early morning so scheduled some posts. Now not working again and have reported it again. Seems to be different faults every month lately and it reflects badly on our businesses :-(

July 30 at 5:43 AM
Hanna

Why can't I post a Youtube movie with a picture on my Facebook page?

Debug on Facebook does not work when I paste my URL link.

This is from Sweden

July 30 at 6:00 AM
Hanna

https://developers.facebook.com/tools/debug/ its not working

July 30 at 6:00 AM
Кристель

The same since yesterday impossible to share any new link of an article produced after the bug appeared. It worked late in the night, and now again it's a mess....

July 30 at 6:55 AM
Max

Having same problem. Would recommend everyone messages Facebook to make them aware of the problem because it is them apparently

July 30 at 8:08 AM
Adrienn

same here from Hungary with youtube links

August 3 at 1:09 AM
何哲豪

It seems like it still break down today lol. Anyone know how to fix it or report it to Facebook Team?

August 26 at 12:15 PM
Le

please help me

October 7 at 3:31 PM
Arghya

URL thumbnail not showing in Facebook page

January 4 at 9:26 AM
Selected Answer
0

Same here Joomla sites

July 30 at 2:18 AM
Christian
1

Same for me with wordpress and youtube

July 30 at 12:27 AM
Serge
1

i have this problem 2 days

July 30 at 12:33 AM
Андрій
1

Same problem since yesterday on multiple websites

July 30 at 12:41 AM
Richard
1

Over 24 hours, how can we submit a report to Facebook?

July 30 at 1:12 AM
Dan
1

ditto with 2 sites one on Wordpress and the other not. A priori it depends on the profile because test with my personal profile, I have the same problem and test with another profile for the same link it works

July 30 at 1:18 AM
Hainy
Hainy

So it's that I'm lucky because I just shared and it works with another profile but not with my personal profile

July 30 at 2:15 AM
Hainy

With my personal profile I can not even share a link, there has been an error message from FaceBook for a few moments

July 30 at 2:16 AM
Hainy

Facebook message for sharing: The content you want to access cannot be viewed at this time. It may be temporarily unavailable, the link you clicked has expired, or you do not have permission to view this page.

July 30 at 2:18 AM
1

The same problem on WordPress sites and regular ones.

July 30 at 1:21 AM
Дмитрий
1

Same problem today & yesterday with Wordpress websites

July 30 at 1:22 AM
Bohdan
1

I have the same problem

July 30 at 1:27 AM
Ninni
1

Same problem with a wixsite

July 30 at 1:36 AM
Jordan
1

Same problem here. Yesterday, the same. Any alternatives?

July 30 at 1:48 AM
Cristi
1

Unfortunately, it does not work in the same state general problem in Turkey?

July 30 at 1:52 AM
Mert
Bogdan

Im from Romania and is not working

July 30 at 1:56 AM
Mert

yes sir

July 30 at 1:59 AM
Cristi

I confirm. From Romania it is not working.

July 30 at 2:21 AM
Vadim

The debugger works through VPN USA Europe is not working yet

July 30 at 8:09 AM
1

Same problem here....a website from Romania, made in Wordpress....

July 30 at 2:02 AM
Mihai
1

Well, for sure it's global problem, but I see that Facebook is doing absolutely nothing to fix it. Looking forward for any solution.

July 30 at 2:12 AM
Maciej
Mihai

I hope they will fix it soon....

July 30 at 2:13 AM
1

Same problem here. Wordpress website

July 30 at 2:14 AM
Fanel Florin
1

Ukraine - Poland - I'm a website developer. Customers are massively complaining about this problem. This is a catastrophe.

July 30 at 2:58 AM
Александр
Parth

same here, i am facing same problem with my website.

July 30 at 4:03 AM
Vadim

The debugger works through VPN USA Europe is not working yet

July 30 at 8:09 AM
1

Same problem in France, but to share a youtube link on facebook !

July 30 at 4:04 AM
Rafaël
Vadim

The debugger works through VPN USA Europe is not working yet

July 30 at 8:09 AM
1

Same problem in Spain with both Facebook API v5 and v7.

July 30 at 4:19 AM
David
1

Same problem here in Belgium, I hope they will fix it soon....

July 30 at 4:41 AM
Jimmy
Vadim

The debugger works through VPN USA Europe is not working yet

July 30 at 8:09 AM
1

I have the same problem here, in France. When I want to share a link from my website to Facebook, I juste have a link with my website's name and not with the title of the article and an image as usual...

July 30 at 6:49 AM
Florian
Vadim

The debugger works through VPN USA Europe is not working yet

July 30 at 8:10 AM
Florian

Thank you for your answer. I hope it will be fixed quickly.

July 30 at 9:24 AM
1

Did anyone get an answer from the support?

July 30 at 8:36 AM
Miloslav
1

Same problem in France, WordPress sites

July 30 at 11:29 AM
Pierre
1

Hello, I reported it and it seems that they fixed it. At least, for me, it is working now.

July 30 at 3:15 PM
Victor
Hainy

you are lucky because it still does not work for me

July 30 at 3:41 PM
Victor

:'(

July 30 at 3:58 PM
Victor

And where are you?

July 30 at 3:58 PM
Miloslav

It already working for me too in Czechia.

July 30 at 11:35 PM
Hainy

I am from France and I just took a test again and it works again

July 31 at 12:16 AM
Jan

Strange. Czechia as well. Still not working.

July 31 at 1:12 AM
Pierre

Not working for me in France

July 31 at 5:08 AM
Mihai

Where did you report This? I also want to send them a message

August 3 at 9:28 PM
1

My url not working pls unblock my url I have request fro you

August 3 at 8:25 PM
Hussain
1

I thank all forum members for this effort

August 3 at 9:46 PM
Fantasia
1

excited

October 7 at 3:32 PM
Le
2

Ok, guys! Lets say a BIG thanks to Petrescu. I make how he say and is ok now. I can share with his methode. Thanks, Petrescu.

July 30 at 2:55 AM
Bogdan
Mert

How can you help? Can you make a short video, buddy?

July 30 at 3:08 AM
Bogdan

Petrescu: Same problem here, since yesterday too. WordPress 5.4.2. I found a temporary and complex solution, at least in hope that problem will be fixed. I created an App in my Facebook account, complete the Basic tab, selected Website at Platform and activate. Then after create a post, link goes to Sharing Debugger, where of course, error persists (Scraper Is Down Could not crawl URL because the system is down), but selected Scrape via API and then select App just created and press Generate Acces Token. After that, press Submit. Go back on Sharing Debugger scrape again and should be ok. It is complex and for every post created in Wordpress, and shared on Facebook, just kills so much time. I really hope that will be fixed asap. Regards.

July 30 at 3:10 AM
Mert

I couldn't do this, it would be great if you could make a short video for me.

July 30 at 3:19 AM
Andranik

It's useless Petrescu method doesn't work

July 30 at 4:00 AM
Petrescu

Andranik, obvously it works for some people, and don't for others. I'm sorry for you, i just try to find a temporary solution untill it is fixed by Facebook...

July 30 at 4:12 AM
Vadim

The debugger works through VPN USA Europe is not working yet

July 30 at 8:10 AM
2

Have had the same problem as many others with the: scraper is down Could not crawl URL because the system is down. message.

I got around this problem by doing the following:

1) On the share / tools/ debug page where I was seeing the above error I clicked the link towards the bottom that says: View in the graph API explorer 2) I already have an app set up and when you click the link it adds the URL you are trying to scrape so when the new Graph API page opened I just selected my app (which was just a social login app) then pressed submit. Graph API then crawls the link. 3) Then go back to your page and share the url and it will appear correctly as it has already been scraped.

If you don't have an app already then it takes just a couple of minutes to set one up and you can remove it when Facebook finally fixes the fault.

Please note - the above may not work for everyone in every different circumstance but it has worked for us and so we are able to share new posts again - so that's at least at start unti it's fixed.

Hope the above helps.

July 30 at 6:24 AM
Steve
Emillie

Didn't work for me... has anyone been able to fix the debugger? It's been so long since I've been able to update post images on FB

October 14 at 9:58 AM
2

Update. Can't post anything on a Facebook Page. Anything you post It doesn't show at all on page. Can anyone confirm?

July 30 at 7:23 AM
Petrescu
3

The same problem. What to do????

July 30 at 2:55 AM
Katerina
Vadim

The debugger works through VPN USA Europe is not working yet

July 30 at 8:10 AM
3

The problem is probably only in Europe. Using VPN and private mode and it works. I used Opera with an American VPN.

July 30 at 6:51 AM
Mateusz
4

Same problem here, since yesterday too. WordPress 5.4.2. I found a temporary and complex solution, at least in hope that problem will be fixed. I created an App in my Facebook account, complete the Basic tab, selected Website at Platform and activate. Then after create a post, link goes to Sharing Debugger, where of course, error persists (Scraper Is Down Could not crawl URL because the system is down), but selected Scrape via API and then select App just created and press Generate Acces Token. After that, press Submit. Go back on Sharing Debugger scrape again and should be ok. It is complex and for every post created in Wordpress, and shared on Facebook, just kills so much time. I really hope that will be fixed asap. Regards.

July 30 at 2:33 AM
Petrescu
Petrescu

I' m from Romania, too.

July 30 at 2:35 AM
Bogdan

I cant activate app Petrescu because when i pun privacy page i have error You must submit a valid Privacy Policy URL in order to be compliant with Facebook Platform. Request failed with error: Scraper Is Down: Could not crawl URL because the system is down.

July 30 at 2:49 AM
Mert

How can you help? Can you make a short video, buddy?

July 30 at 3:08 AM
Petrescu

Create a valid Privacy Policy url, i quess.

July 30 at 3:11 AM
Mert

our website has a privacy policy

July 30 at 3:17 AM
Petrescu

Mert if you have other app that you don't use, edit it and use it... idk

July 30 at 3:31 AM
Mert

Dude the debugger didn't work, I'm getting the error. How can you help me?

July 30 at 3:36 AM
4

The debugger works through VPN USA Europe is not working yet

July 30 at 7:55 AM
Vadim
Jimmy

tested this and it worked, thanks!

July 30 at 8:04 AM
Vadim

good job

July 30 at 8:05 AM
何哲豪

Hello Vadim, I've tried to use VPN USA, but it still doesn't work... Though it catchs the correct image on og:image tag, but still shows the old one on the link...

August 26 at 11:52 AM
5

Same problem, a site in France with Wordpress. I don't have any API. Just a website and a Facebook Page ! Impossible to share posts ! Scraper is down, Not crawl the URL !

July 30 at 2:04 AM
Frank
11

We should report this problem to facebook immediately Problem: https://developers.facebook.com/tools/debug/

July 30 at 2:52 AM
Mert
John

https://youtu.be/HmlIGGpr-38,,I found a solution that works and I am now able to share my youtube videos on Facebook page

November 5 at 1:15 AM